Announcement

Collapse
No announcement yet.

Posting pics

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting pics

    Hi all,

    When I open a new post/topic it says down the bottom I can't post attachments.......how do I post pics?

    cheers

    Pete
    Pete

  • #2
    I load them onto photobucket, then there is a forum code for each pic. job done.

    Comment


    • #3
      Yep Photobucket is the easiest. Just upload and use the IMG code.

      Comment


      • #4
        I have my own website for hosting photos, but when I try to post them, it says my post needs moderator approval, then it never gets posted. Is there something i'm missing?

        Comment


        • #5
          OK I m still struggling to upload any photos at all, as suggested I have joined photobucket and now have uploaded 7 photos there now. Now what do I do and if I upload more photos how do I separated what I want to show and what not to the forum.

          Comment


          • #6
            See here: http://www.detailparadise.com.au/sho...ges-to-Threads


            Specialising in high-end detailing for enthusiasts

            E: dansgaragedetailing@gmail.com
            M: 0417 587 004
            W: www.dansgaragedetailing.com
            F: http://www.facebook.com/DansGarageDetailing

            Comment


            • #7
              Would anyone happen to know why every time I post a pic my post gets instantly removed?

              Even if I edit a pic into an already working post it just disappears :/

              Also tried using tapatalk, and that also got me no where.

              Comment


              • #8
                Maybe coz you're new...I thought they are reviewed by mods first or something (anti-spam)
                Por que no los dos


                Originally posted by SMOKEY
                Cheers Dan - but I think you're half the problem - why can't my paint look like yours after I've finished it!?! Unobtainable perfection! Haha

                Comment


                • #9
                  Originally posted by KNGPN View Post
                  Maybe coz you're new...I thought they are reviewed by mods first or something (anti-spam)
                  That was my guess, although if so they're taking their time

                  I tried to post a picture of all my waffle weaves from bunnings in the deal thread :P

                  Knowing my luck they'll all get approved and it will be masses of double posts from me :/

                  Comment


                  • #10
                    Originally posted by opze View Post
                    That was my guess, although if so they're taking their time
                    Dude seriously? One pair of hands man. Any idea of how much spam and moderation of posts has to be done to keep the forum as clean as it is? It's A LOT

                    I've approved the post


                    Specialising in high-end detailing for enthusiasts

                    E: dansgaragedetailing@gmail.com
                    M: 0417 587 004
                    W: www.dansgaragedetailing.com
                    F: http://www.facebook.com/DansGarageDetailing

                    Comment


                    • #11
                      Originally posted by Caffeine_Fiend View Post
                      Dude seriously? One pair of hands man. Any idea of how much spam and moderation of posts has to be done to keep the forum as clean as it is? It's A LOT

                      I've approved the post
                      Cheers man, and I wasn't to serious on that post, thus the , I know your troubles, I run a forum myself, although on a smaller scale

                      Thanks again.

                      Comment


                      • #12
                        I still cant embed images into my post even with the image code.
                        Using Google drive/google photos. I can insert a link but as soon as i use the image code it turns it into a generic thumbnail not even of the original image.

                        If your going to suggest that Google photos wont work and that i have to use a program form the stone age like photobucket, Comon.

                        Comment


                        • #13
                          Originally posted by ZR36 View Post
                          I still cant embed images into my post even with the image code.
                          Using Google drive/google photos. I can insert a link but as soon as i use the image code it turns it into a generic thumbnail not even of the original image.

                          If your going to suggest that Google photos wont work and that i have to use a program form the stone age like photobucket, Comon.
                          Nope...no probs linking from Google Drive

                          (How's this car going Nicko?)
                          Last edited by KNGPN; 01-08-2017, 06:39 PM.
                          Por que no los dos


                          Originally posted by SMOKEY
                          Cheers Dan - but I think you're half the problem - why can't my paint look like yours after I've finished it!?! Unobtainable perfection! Haha

                          Comment


                          • #14
                            Originally posted by KNGPN View Post
                            Nope...no probs linking from Google Drive

                            (How's this car going Nicko?)
                            I cant see your image so you obviously are having the same issue.

                            Comment


                            • #15
                              Originally posted by ZR36 View Post
                              I cant see your image so you obviously are having the same issue.
                              Yep, you're right...the link changes
                              But its a Google thing
                              https://gsuite-developers.googleblog...drive-web.html
                              Por que no los dos


                              Originally posted by SMOKEY
                              Cheers Dan - but I think you're half the problem - why can't my paint look like yours after I've finished it!?! Unobtainable perfection! Haha

                              Comment

                              Working...
                              X